Spring4Shell update

ExtraHop’s products are not vulnerable to the Spring4Shell vulnerability (CVE-2022-22965).

Our threat research team conducted a deep, technical analysis of the vulnerability and created an in-product detector to assist customers. Customers also can leverage our one-click Threat Briefing to learn more about the vulnerability and assess the blast radius of the threat in their environment.

Look for more updates on our blog later today.

1 Like